Authentication service degraded

Major incident Glide Apps Login Glide Builder Login
2023-11-15 22:02 UTC · 5 hours, 3 minutes

Updates

Resolved

The authentication issue with the upstream provider has been resolved. Glide will continue to monitor status, but at this time we believe all Glide services are operational.

November 16, 2023 · 02:46 UTC
Monitoring

We have no additional information to provide at this time. You can track the upstream google outage here: https://status.firebase.google.com/incidents/JH8hiSsfnSZHMdZqFTaC

Next update in 60 minutes.

November 15, 2023 · 22:59 UTC
Issue

Some users may experience issues logging into the builder or apps. An upstream service provider is currently experiencing issues. The Glide team is tracking the issue, there is currently no ETA on a fix. Next update in 60 minutes.

November 15, 2023 · 22:02 UTC

← Back