Custom Domain SSL Certificate Issue

Minor incident Glide Apps Custom Domains
2023-11-02 14:21 UTC · 9 hours, 34 minutes

Updates

Resolved

Cloudflare is recovering their core services, we expect there to be limited to no remaining user impact.

November 2, 2023 · 23:55 UTC
Update

The service provider has not given an ETA for an outage resolution at this time, however has stated that their systems are coming back online slowly.

We are continuing to monitor and test from our side and will update as soon as service is restored.

November 2, 2023 · 22:32 UTC
Update

The issue is still persisting for Glide users. The service provider has provided an update indicating their systems are slowly being restored.

November 2, 2023 · 18:18 UTC
Issue

New custom domains setup in Glide will not be issued SSL certifications until a third party outage is resolved. We are actively monitoring the incident and will provide updates as they become available..

November 2, 2023 · 14:21 UTC

← Back