Incident with Custom Domains

Minor incident Glide Apps Custom Domains
2023-10-19 16:34 UTC · 40 minutes

Updates

Resolved

Glide has discovered the root cause for the custom domains configuration issue and has performed mitigation.

October 19, 2023 · 17:11 UTC
Issue

We are investigating reports of degraded functionality for Custom Domains.

October 19, 2023 · 16:34 UTC

← Back