Airtable sync failing in some applications

Minor incident Glide Apps Airtable Sync
2023-10-12 14:18 UTC · 6 hours, 52 minutes

Updates

Resolved

AirTable syncs should be recovered. Data will flow in over the next couple hours.

October 12, 2023 · 21:10 UTC
Update

Glide is continuing to test updates to mitigate the Airtable sync issue. Next update expected in an hour.

October 12, 2023 · 19:53 UTC
Update

Glide is still working on rolling out remediations. We now expect AirTable will not see sync service restored for several more hours.

October 12, 2023 · 18:58 UTC
Update

Glide is performing testing on the Airtable sync mitigation. Next update in 60 minutes.

October 12, 2023 · 18:08 UTC
Update

Glide is still working on deploying mitigations for degraded AitTable sync. Next update in 60 minutes.

October 12, 2023 · 16:55 UTC
Update

Glide is continuing work on deploying a fix. We expect sync to remain degraded for at least another 90 minutes. Next update in 30 minutes.

October 12, 2023 · 16:12 UTC
Update

Glide has determined the appropriate mitigation for the Airtable sync issue and has begun implementing. Next update in 30 minutes.

October 12, 2023 · 15:45 UTC
Update

Glide has identified the root cause of the issue and is investigating several opportunities to mitigate. Next update in 30 minutes.

October 12, 2023 · 15:04 UTC
Investigating

Glide is currently investigating elevated failures with Airtable sync. Next update in 30 minutes.

October 12, 2023 · 14:18 UTC

← Back