Minor issues with builder access in easter US

Minor incident Glide Builder General
2023-09-29 22:30 UTC · 23 minutes

Updates

Resolved

Service is restored to normal.

September 29, 2023 · 22:53 UTC
Issue

There are reports of issues using integrations in the builder from users on the east coast of the US. We are working on solutions now.

September 29, 2023 · 22:30 UTC

← Back