Excel authentication inoperable

Minor incident Glide Apps Excel Sync
2023-09-22 17:17 UTC · 2 hours, 50 minutes

Updates

Resolved

Excel operations have returned to normal.

September 22, 2023 · 20:07 UTC
Investigating

Glide has completed validation of the repair and has begun to deploy the mitigation. Next update is expected in 30 minutes.

September 22, 2023 · 19:26 UTC
Update

Glide is validating repair of the service and mitigation should occur soon. Next update expected in 30 minutes.

September 22, 2023 · 18:51 UTC
Update

Glide has determined the root cause of the issue and is working to repair the service. Next update expected in 30 minutes.

September 22, 2023 · 18:11 UTC
Investigating

We are investigating an issue connecting to Microsoft Excel.

September 22, 2023 · 17:17 UTC

← Back