Investigating error rates

Minor incident Glide Apps General
2023-08-30 18:20 UTC · 6 minutes

Updates

Resolved

This issue has been resolved.

August 30, 2023 · 18:25 UTC
Issue

We’re seeing some errors and we’re looking for the root cause

August 30, 2023 · 18:20 UTC

← Back