Issues reloading apps

Minor incident Glide Apps Google Sheets Sync Excel Sync Airtable Sync 3rd Party Integrations Airtable Sync
2023-08-08 21:27 UTC · 34 minutes

Updates

Resolved

We have identified and resolved the issue. Reloads should now be caught up.

August 8, 2023 · 22:00 UTC
Monitoring

We have identified the issue and things should be recovering.

August 8, 2023 · 21:49 UTC
Issue

We are investigating an issue where app data may be stale due to a failure in data reloads.

August 8, 2023 · 21:44 UTC

← Back