Publishing Apps not working correctly

Minor incident Glide Apps General Login Custom Domains Google Sheets Sync Glide Builder General Login Excel Sync Airtable Sync
2023-07-13 15:31 UTC · 25 minutes

Updates

Resolved

Minor incident from Excel was resolved, publishing back to normal

July 13, 2023 · 15:56 UTC
Investigating

Creating Excel Apps might also be compromised

July 13, 2023 · 15:31 UTC

← Back