Player issues

Major incident Glide Apps General Login Custom Domains Google Sheets Sync Excel Sync Airtable Sync
2023-06-23 20:09 UTC · 7 minutes

Updates

Resolved

Apps are now returning to normal.

June 23, 2023 · 20:16 UTC
Issue

Glide is currently experiencing issues connecting to its backend. We are working on the problem now.

June 23, 2023 · 20:09 UTC

← Back