Add new row performance is degraded

Minor incident Glide Apps General
2023-06-13 15:10 UTC · 57 minutes

Updates

Resolved

This issue has been resolved. Glide will continue to monitor.

June 13, 2023 · 16:06 UTC
Monitoring

This issue is resolving. Glide is monitoring status.

June 13, 2023 · 15:55 UTC
Issue

It is taking longer than usual to add new rows to Glide data sources. We currently have no reason to suspect any data loss, but new rows may take longer than usual to appear for all app users.

June 13, 2023 · 15:38 UTC

← Back