Airtable OAuth Outage

Minor incident 3rd Party Integrations Airtable Sync
2023-06-12 17:41 UTC · 4 days, 3 hours, 57 minutes

Updates

Resolved

All Glide developers can now connect to their Airtable bases with their Airtable API keys. While Airtable experiences OAuth integration issues for all of their third-party services, we recommend connecting with an Airtable API key to avoid future syncing issues.

Learn more about connecting with an Airtable API key in our documentation.

June 16, 2023 · 21:33 UTC
Update

For Glide customers experiencing sync issues with Airtable, you can reconnect to your Airtable bases by following the steps outlined in our Airtable doc: https://www.glideapps.com/docs/reference/data-sources/airtable

Note that this is a temporary fix because Airtable’s OAuth outage may disconnect your Glide app from your Airtable base again. The Glide team is working on a more permanent fix by allowing customers to connect to their Airtable bases with their API keys.

June 12, 2023 · 19:59 UTC
Issue

Airtable is experiencing OAuth integration issues for all of their third-party services. The Airtable team has acknowledged the outage, and they are working to resolve this issue. Airtable’s outage may prevent your Glide app from syncing to your Airtable base. The Glide team is working on a solution to allow developers to connect to their Airtable bases with their API keys. Stay tuned for updates.

June 12, 2023 · 17:41 UTC

← Back