Add new row performance is degraded
Minor incident
Glide Apps
General
2023-06-06 07:01 UTC
· 1 hour, 49 minutes
Updates
Resolved
June 6, 2023 · 08:50 UTC
This is now resolved. Add new row performance is back to normal levels.
Monitoring
June 6, 2023 · 08:18 UTC
The issue continues to resolve. We will continue monitoring until performance is back to normal levels.
Monitoring
June 6, 2023 · 07:21 UTC
The issue appears to be resolving. We will continue to monitor until performance is back to normal levels.
Issue
June 6, 2023 · 07:01 UTC
It is taking longer than usual to add new rows to Glide data sources. We currently have no reason to suspect any data loss, but new rows may take longer than usual to appear for all app users.
← Back