"Error: could not handle the request"

Minor incident Glide Apps General
2020-05-13 19:41 UTC · 2 hours, 44 minutes, 25 seconds

Updates

Resolved

Apps are working normally.

May 13, 2020 · 22:25 UTC
De-escalate

Apps are working again.

A tool we use to monitor the performance of Glide apps had some performance problems of its own! They fixed the service quickly but we’re taking steps to prevent this tool from affecting Glide in this way.

May 13, 2020 · 20:35 UTC
Investigating

Glide apps around the world are currently failing to load. We’re looking at it now.

May 13, 2020 · 19:42 UTC

← Back