Issues syncing excel sheets

Minor incident Glide Apps Excel Sync
2023-03-18 17:07 UTC · 3 days, 3 hours, 27 minutes

Updates

Resolved

Glide has put measures into place to work around this issue and will continue to monitor Microsoft updates.

March 21, 2023 · 20:34 UTC
Update

Our friends at Microsoft have confirmed that there is a problem with accessing personal Excel sheets programmatically from their OneDrive API, and shared that their engineers are working to resolve the problem.

Until this problem is resolved by Microsoft, Glide will be unable to properly sync with Excel. We still do not have an ETA on a resolution at this time.

March 20, 2023 · 19:20 UTC
Update

For Glide customers experiencing sync issues with Excel to personal OneDrive accounts, we are currently tracking an upstream issue with the Microsoft OneDrive API. We believe that a regression in this API is currently causing the sync issues. Our contacts at Microsoft are working to escalate this issue internally. We do not have an ETA on a resolution at this time.

March 20, 2023 · 18:50 UTC
Issue

Glide is currently experiencing issues sync with Excel with personal OneDrive accounts. We are working with upstream providers to resolve the problem.

March 20, 2023 · 17:13 UTC

← Back