Glide in degraded state
Minor incident
Glide Apps
General
Glide Builder
General
2023-03-15 15:58 UTC
·
9 minutes
Updates
Resolved
March 15, 2023 · 16:07 UTC
Glide is now back to normal.
Monitoring
March 15, 2023 · 16:04 UTC
Services are recovering now.
Update
March 15, 2023 · 16:02 UTC
We believe this only impacts apps using AirTable, Excel, and BigQuery at this time.
Issue
March 15, 2023 · 15:58 UTC
We are in the process of evaluating impact and affected users.
← Back