Intermittent Service Outage

Minor incident Glide Apps General Glide Builder General
2020-04-21 18:59 UTC · 3 days, 4 hours, 49 minutes, 31 seconds

Updates

Resolved

After monitoring we are confident intermittent failures are no longer happening at a systemic level.

April 24, 2020 · 23:48 UTC
Monitoring

Fastly, which services a large number of CDN providers is currently experiencing downtime. More information can be found here: https://status.fastly.com/

Glide is impacted by this outage as well. Users may experience slow loading or loading failures.

April 21, 2020 · 19:01 UTC

← Back