We are currently experiencing a partial outage

Major incident Glide Apps General
2023-02-27 23:42 UTC · 20 minutes

Updates

Resolved

Glide has fully recovered. We will continue to monitor our status.

February 28, 2023 · 00:03 UTC
Monitoring

Our services are starting to recover. We are currently monitoring.

February 27, 2023 · 23:53 UTC
Issue

We are currently experiencing a partial outage. We are investigating and will update status within 30 minutes.

February 27, 2023 · 23:44 UTC

← Back