Rows are added to apps when users login

Minor incident Glide Apps General
2020-04-18 18:19 UTC · 3 days, 10 hours, 7 minutes, 49 seconds

Updates

Resolved

The builder will no longer auto configure a sheet. This issue should now be resolved.

April 22, 2020 · 04:27 UTC
Update

We expect to fix this by Tuesday, April 21.

April 19, 2020 · 01:33 UTC
Issue

Glide apps can be configured to add rows with user’s email addresses to your sheets when users login for the first time. The sheet that gets new rows is configured in the user profile settings.

Due to a bug, opening these settings always picks a sheet for user profiles, so please do not re-open these settings after you’ve deselected the user profiles sheet to disable the feature.

More information in our documentation.

April 18, 2020 · 18:21 UTC

← Back