Glide Status
Subscribe
to updates
Some users may experience crashing in the builder
Minor incident
Builder
General
2023-02-21 21:25 UTC
· 7 hours, 3 minutes
Updates
Resolved
This issue has been resolved
February 22, 2023 · 04:28 UTC
Issue
We are currently investigating the issue and working on a fix.
February 21, 2023 · 21:48 UTC
← Back