Airtable not syncing data
Minor incident
Apps
General
2023-02-13 18:26 UTC
· 17 minutes
Updates
Resolved
February 13, 2023 · 18:43 UTC
https://status.airtable.com/incidents/g318jy863bxj syncing back online
Monitoring
February 13, 2023 · 18:29 UTC
Airtable data syncing temporary offline until the upstream provider comes online.
See https://status.airtable.com/ for more details.
← Back