Missing icons in builder and some apps

Minor incident Glide Apps General Glide Builder General
2023-01-09 16:41 UTC · 4 hours, 28 minutes

Updates

Resolved

Glide has returned to normal.

January 9, 2023 · 21:10 UTC
Investigating

We believe we have identified the issue and we are preparing to roll out a fix as soon as possible.

January 9, 2023 · 16:53 UTC
Issue

We’re investigating an issue where emoji-based app icons may not display in the builder or player.

January 9, 2023 · 16:42 UTC

← Back