Glide is experiencing a network outage

Minor incident Glide Apps General Login Custom Domains Google Sheets Sync Glide Builder General Login
2022-12-15 17:24 UTC · 1 hour, 4 minutes

Updates

Resolved

Glide has recovered

December 15, 2022 · 18:29 UTC
Investigating

“We have recovered for most users and are continuing to investigate the source of the outage.”

December 15, 2022 · 17:45 UTC
Retroactive

“We are experiencing a network outage. Glide is continuing to investigate the issue and will provide status within 30 minutes”

December 15, 2022 · 17:25 UTC

← Back