Comment processing is delayed

Minor incident Glide Apps General
2022-12-06 19:36 UTC · 14 minutes

Updates

Resolved

Comment processing is now back to normal.

December 6, 2022 · 19:50 UTC
Issue

Comment processing is once again delayed. It may take some time for your comments to appear.

December 6, 2022 · 19:36 UTC

← Back