Comment processing is delayed

Minor incident Glide Apps General
2022-12-06 07:54 UTC · 7 minutes

Updates

Resolved

All backlogged comments should now be processed and comment processing should be back to normal.

December 6, 2022 · 08:02 UTC
Issue

We are seeing delayed processing for posting comments on comment fields within apps. Comments may take some time to appear.

December 6, 2022 · 07:56 UTC

← Back