Certain apps are being blocked in Chrome

Minor incident Glide Apps General Glide Builder General
2022-12-03 14:16 UTC · 1 hour, 32 minutes

Updates

Resolved

The spurious warning has been resolved with Google Chrome.

December 3, 2022 · 15:49 UTC
Update

We have validated a fix in our staging environment and are now proceeding to roll it out into our production environment.

Separately, the Safe Browsing team at Google is actively investigating the root cause of the Google Cloud Storage asset upload bucket that was flagged as untrustworthy. Their intent is to remove the flag if it is found to be safe to do so.

December 3, 2022 · 15:43 UTC
Update

We are testing a potential fix in our staging environment, and continuing to investigate the issue in partnership with the Director of Safe Browsing Engineering at Google.

December 3, 2022 · 15:25 UTC
Investigating

We are are continuing to review our Google Cloud Storage asset upload and request proxy configuration settings.

December 3, 2022 · 15:07 UTC
Investigating

We are continuing to investigate the issue with our partners at Google.

December 3, 2022 · 14:48 UTC
Issue

Some users are reporting that the Google Chrome browser is currently displaying “Deceptive site ahead” for certain apps hosted on Glide.

We are in touch with our contacts at Google and investigating the issue.

December 3, 2022 · 14:26 UTC

← Back