Airtable data not syncing

Minor incident Glide Apps General
2022-12-01 22:46 UTC · 33 minutes

Updates

Resolved

The upstream provider has resolved the issue and we are no longer seeing any problems with syncing.

December 1, 2022 · 23:19 UTC
Update

The upstream incident is ongoing. We continue to monitor the situation.

December 1, 2022 · 23:12 UTC
Update

Syncing issues have returned. We continue to monitor the upstream incident.

December 1, 2022 · 23:02 UTC
Monitoring

Airtable data sources appear to be recovered. We are continuing to monitor the situation as the upstream provider is still reporting an issue.

December 1, 2022 · 23:00 UTC
Issue

Due to an upstream issue, Airtable data source syncs are delayed. Your data may not appear immediately.

December 1, 2022 · 22:47 UTC

← Back