Investigating partial Glide Outage

Minor incident Glide Apps General Glide Builder General
2022-11-12 06:21 UTC · 9 minutes

Updates

Resolved

Issue has self-resolved - Glide should be stable again

November 12, 2022 · 06:31 UTC
Investigating

Currently investigating Fly errors and backend requests

November 12, 2022 · 06:22 UTC

← Back