Builder Login Outage

Major incident Glide Apps General Login Glide Builder General Login
2022-11-09 14:31 UTC · 47 minutes

Updates

Resolved

The upstream issue has now been resolved, users should be able to login successfully.

November 9, 2022 · 15:19 UTC
Update

We are continuing to monitor the situation. Due to an issue with an upstream provider:

  • Logging in to apps and pages is not working
  • Apps may only load partially - some data may be present, but some (especially newer data) may not. The data is still there, it is just not loading right now.
  • You may get a banner which says you are in offline mode.
November 9, 2022 · 15:04 UTC
Investigating

We have identified the issue is with an upstream provider. We are now monitoring the situation and will update when service is restored.

November 9, 2022 · 14:48 UTC
Issue

We are currently experiencing an outage that prevents login to the or apps via Google.

November 9, 2022 · 14:33 UTC

← Back