Columns with multiple attachments in AirTable may not be accessible

Minor incident Glide Apps General
2022-11-08 13:49 UTC · 11 hours, 22 minutes

Updates

Resolved

We have repaired the impact for as many customers as possible and are considering the primary incident resolved. There is still a long tail of cases being resolved. If your data is still missing, please contact support staff.

November 9, 2022 · 01:11 UTC
Update

We have identified customers affected by the incident, and are running a repair job to restore functionality.

November 8, 2022 · 23:26 UTC
Monitoring

We believe this is now resolved, but are continuing to hunt down remaining possible issues.

November 8, 2022 · 17:52 UTC
Issue

We are aware of the problem and issuing mitigations now.

November 8, 2022 · 13:49 UTC

← Back