Files referenced in Airtable documents not available

Minor incident Glide Apps General
2022-11-08 03:26 UTC · 1 hour, 6 minutes

Updates

Resolved

Files should be coming back online. If you still have issues please contact support.

November 8, 2022 · 04:32 UTC
Issue

We are aware of the problem and issuing mitigations now.

November 8, 2022 · 03:26 UTC

← Back