Cloudflare outage

Major incident Glide Apps General Login Custom Domains Google Sheets Sync Glide Builder General Login
2022-10-25 16:54 UTC · 2 hours, 5 minutes

Updates

Resolved

Cloudflare has marked their issues as resolved.

October 25, 2022 · 21:09 UTC
Issue

Cloudflare is experiencing a major service disruption, leading to degraded performance of Glide in affected areas. We are monitoring the ongoing work to fix the problem.

October 25, 2022 · 18:09 UTC

← Back