Player and Builder Inaccessible

Major incident Glide Apps General Login Custom Domains Google Sheets Sync Glide Builder General Login
2022-10-24 02:32 UTC · 32 minutes

Updates

Resolved

All users should now be able to connect to the builder. Most users should be able to connect to Pages, and within an hour

October 24, 2022 · 13:34 UTC
Issue

TLS Certificates were removed for Pages and the builder, causing connection failures in both products.

Apps are not affected.

We are restoring connectivity, and all services should be available again soon.

October 24, 2022 · 02:55 UTC

← Back