Glide partial outage part 2, electric boogaloo

Minor incident Glide Apps General Login Custom Domains Google Sheets Sync Glide Builder General Login
2022-10-20 01:14 UTC · 39 minutes

Updates

Resolved

We are continuing to monitor, metrics show restored performance.

October 20, 2022 · 01:54 UTC
Monitoring

Services are returning to normal.

October 20, 2022 · 01:53 UTC
De-escalate

Glide should be functional with degraded performance.

October 20, 2022 · 01:51 UTC
Issue

Glide is experiencing issues affecting all services.

October 20, 2022 · 01:16 UTC

← Back