Investigating partial outage of Glide

Major incident Glide Apps General Login Custom Domains Google Sheets Sync Glide Builder General Login
2022-10-20 00:23 UTC · 23 minutes

Updates

Resolved

Services are stabilizing and returning to normal. We are continuing to monitor the situation.

October 20, 2022 · 00:46 UTC
Issue

Some backend functions are experiencing elevated error rates. Sporadic errors may be experienced by users.

October 20, 2022 · 00:39 UTC

← Back